Help support TMP


"Mouse wheel now scrolls backwards" Topic


7 Posts

All members in good standing are free to post here. Opinions expressed here are solely those of the posters, and have not been cleared with nor are they endorsed by The Miniatures Page.

For more information, see the TMP FAQ.


Back to the Computer Stuff Plus Board


420 hits since 2 Feb 2012
©1994-2014 Bill Armintrout
Comments or corrections?

Personal logo PzGeneral Supporting Member of TMP02 Feb 2012 9:37 a.m. PST

OK, my wife's computer had issues, I took it to the Local Tech Guy (the problems were beyond my understanding). He backed up her data and reinstalled Vista. We get it back and now her mouse wheel scrolls backwards. I looked around, I don't see any settings to change it. He came over and he doesn't know why it's doing it…..

Anyone have any guesses?

thanks,

Dave

adub74 Inactive Member02 Feb 2012 11:33 a.m. PST

Depends on the mouse, the drivers, and any third party software.

You may have an option called Reverse Scroll under Control Panel/Mouse Properties. I've also read cases where people had issues when they checked scroll one screen at a time instead of a x number of lines.

Push comes to shove, you can also install third party software to help you out. I've read about X Mouse that seems pretty good. Probably a lot more than you want, but it could be fun to play with.

pphalen Inactive Member02 Feb 2012 12:43 p.m. PST

reinstalled Vista

Here is the first problem.
Otherwise what adub74 said…

Mr Elmo02 Feb 2012 12:45 p.m. PST

Elmo is used to bi-directional scrolling.

Our iMac is set up to mimic the iOS devices so pushing UP scrolls the page down.

The Windows virtual machine is still old-school and so pushing up is scrolling up. Never felt like reversing it in windows.

Personal logo PzGeneral Supporting Member of TMP02 Feb 2012 7:46 p.m. PST

A USB mouse works fine. Time to get a new mouse….

Farstar Inactive Member03 Feb 2012 2:30 p.m. PST

Heck, I get different map sites on the web reacting differently to the same mouse.

altfritz Supporting Member of TMP04 Feb 2012 4:54 a.m. PST

Maybe the mouse needs cleaning?

Sorry - only trusted members can post on the forums.