Help support TMP


"Lead adventure forum?" Topic


21 Posts

All members in good standing are free to post here. Opinions expressed here are solely those of the posters, and have not been cleared with nor are they endorsed by The Miniatures Page.

For more information, see the TMP FAQ.


Back to the Wargaming in Australia Message Board

Back to the WWII Discussion Message Board

Back to the Discussion Groups and Wargaming Forums Message Board



Areas of Interest

General
World War Two on the Land

1,238 hits since 12 Jun 2019
©1994-2019 Bill Armintrout
Comments or corrections?

Gunner Dunbar12 Jun 2019 1:39 a.m. PST

Hi guys

Dont know whats going on, there was/is an issue with PSR, a 500 error on various browsers, no when I try to open lead adventure forum I get the below message, anyone able to open LAF?

Table './admin_LeadAdventure/smf_messages' is marked as crashed and last (automatic?) repair failed

kmahony11112 Jun 2019 1:44 a.m. PST

No I cant.

Similar error

"Connection Problems
Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later."

tomrommel112 Jun 2019 1:46 a.m. PST

me neither

gavandjosh0212 Jun 2019 1:48 a.m. PST

me also

Basha Felika12 Jun 2019 2:12 a.m. PST

Same for me

Gunner Dunbar12 Jun 2019 2:58 a.m. PST

Damn, hope it's not lost, another great forum.

Personal logo Flashman14 Supporting Member of TMP12 Jun 2019 3:16 a.m. PST

Now I see "SUSPENDED This website has been suspended. Please contact the technical support department."

Big Martin Back12 Jun 2019 3:43 a.m. PST

Me too – suspended!

Dexter Ward12 Jun 2019 3:44 a.m. PST

Looks like someone forgot to renew the domain name

Brownand12 Jun 2019 4:36 a.m. PST

No problem,
you are sure that you have the correct address

Karellian Knight12 Jun 2019 4:58 a.m. PST

Just been on there. No problems.

Personal logo Stosstruppen Supporting Member of TMP12 Jun 2019 5:02 a.m. PST

Working for me…

Prince Rupert of the Rhine12 Jun 2019 5:04 a.m. PST

Works for me to

Gunner Dunbar12 Jun 2019 5:17 a.m. PST

Yeah, back up.

dampfpanzerwagon Fezian12 Jun 2019 5:49 a.m. PST

The old computer link is still showing suspended – however a new Google search is allowing access.

Have they changed something?

Tony

FusilierDan Supporting Member of TMP12 Jun 2019 6:54 a.m. PST

It's back up. Last night I couldn't get on.

Heisler12 Jun 2019 7:12 a.m. PST

That forum did change owners about a year ago so the home url has changed.

Prince Rupert of the Rhine12 Jun 2019 7:26 a.m. PST

Yeah the guy in Germany who ran it passed the reins to Nick from Northstar iirc.

Personal logo Flashman14 Supporting Member of TMP12 Jun 2019 8:12 a.m. PST

Back in.

Grimmnar12 Jun 2019 8:12 p.m. PST

The site shows that 500 error from time to time for a small bit of time.
Usually happens late at night for me, and i am in Eastern Time Zone.
Just a pain that happens ever since the swap over to Nick and the guys.

Grimm

Personal logo Old Contemptible Supporting Member of TMP13 Jun 2019 10:01 a.m. PST

Working for me.

Sorry - only verified members can post on the forums.