Help support TMP


"Flickr permission help" Topic


7 Posts

All members in good standing are free to post here. Opinions expressed here are solely those of the posters, and have not been cleared with nor are they endorsed by The Miniatures Page.

For more information, see the TMP FAQ.


Back to the Photography of Miniatures Message Board



Areas of Interest

General

269 hits since 26 May 2018
©1994-2019 Bill Armintrout
Comments or corrections?

Rallynow Supporting Member of TMP27 May 2018 8:17 p.m. PST

Ignore this

Rallynow Supporting Member of TMP27 May 2018 8:17 p.m. PST

When someone clicks on my Flickr link they get a message 403 you don't have permission to view anything. I have tried the public view and I have tried the all view and still get the same results. What should set the permission to, so anyone can view and why is it doing this on both?

Rallynow Supporting Member of TMP27 May 2018 8:22 p.m. PST

Can't delete the double post.

Personal logo Extra Crispy Sponsoring Member of TMP28 May 2018 5:50 a.m. PST

Try this:

TMP link

I use Flickr as well and have never had a problem.

Note that you can't change Privacy of photos on a phone, only on a computer.

Rallynow Supporting Member of TMP28 May 2018 10:11 a.m. PST

Thank you. Not exactly my question but very useful information. A heck of a lot steps just to post a photo.

What I am asking is what permission level I should give in flicker so anyone can look at my photos? I think it is public. So what is the difference between public view and all view?

Personal logo Extra Crispy Sponsoring Member of TMP28 May 2018 12:02 p.m. PST

I think I see the problem. I assume you are on your home screen like this. the little drop down arrow gives you View all, Public View, Friend View etc. This arrow does *not* set permissions. It simply shows you which photos are visible based on each kind of permission.

Instead do this: Go to "camera roll." Select the photos you want to share. In the lower row select "Privacy" and then change the photos to Public.

The *default* is Private. So I just "select all" for each day and change them en masse to Public. That should fix your problem?

picture

Rallynow Supporting Member of TMP28 May 2018 8:35 p.m. PST

Thanks!

Sorry - only verified members can post on the forums.