Help support TMP


"Gingerich's Russian Facing Site Gone?" Topic


9 Posts

All members in good standing are free to post here. Opinions expressed here are solely those of the posters, and have not been cleared with nor are they endorsed by The Miniatures Page.

For more information, see the TMP FAQ.


Back to the Napoleonic Discussion Message Board



503 hits since 23 Nov 2017
©1994-2017 Bill Armintrout
Comments or corrections?

Personal logo jeffreyw3 Supporting Member of TMP23 Nov 2017 5:21 a.m. PST

The zaotlichiye site seems to be gone. Has he moved it to a new address?

Greystreak24 Nov 2017 2:19 a.m. PST

On another hobby site Jonathan has indicated he is in contact with his website host regarding maintenance issues. So, temporarily out of action, apparently.

Le Breton24 Nov 2017 5:50 a.m. PST


http: // zaotlichiye. net63. net / allfacings. html

(remove extra spaces) renders fine for me
The operator of the web hosting has the sub-domain redirection slightly wrongly coded

Greystreak24 Nov 2017 2:49 p.m. PST

Thanks for the intended assistance, Le Breton; but my browser is simply pulling up a page of scrambled text (no graphics) which never finishes 'loading'.

Le Breton24 Nov 2017 3:06 p.m. PST

Greystreak,

Hmmmm ….
I am on a Mac and it renders fine in Firefox 56.0 and Safari 11.0.
Javascript and cookies allowed, UTF-8 default text encoding

If you are using Internet Explorer on a Windows machine, you might try Firefox or Google Chrome.

There are no real graphics (like image files), it is all done with formatting as far as I can tell with a quick look at the code.

Here is a test of the site under Win 10 and MSIE 11 : result is a failure to render, and instead displays the html code
Yuck.

link

14Bore24 Nov 2017 4:57 p.m. PST

Site worked fine from link.

Greystreak25 Nov 2017 1:48 p.m. PST

Thanks, Le Breton. I'm on IE11 Win7 Pro, and it's always worked previously, but I get the 'Yuck' result of your link--probably as a result of the changes by the host. Will have to try via Chrome I guess (sigh). Thanks again.

Personal logo jeffreyw3 Supporting Member of TMP25 Nov 2017 2:51 p.m. PST

Chrome doesn't work either.

Le Breton26 Nov 2017 7:01 a.m. PST

I found a good render with Win 7 and Firefox 40

link

That is an older Firefox version. I could not find an on-line rendering tester with Win 7 andlater versions of Firefox, but they should be similar up to Firefox 56 (the most recent Firefox 57 uses a new code base).

Sorry - only verified members can post on the forums.