Help support TMP


"Log In Problems" Topic


10 Posts

All members in good standing are free to post here. Opinions expressed here are solely those of the posters, and have not been cleared with nor are they endorsed by The Miniatures Page.

For more information, see the TMP FAQ.


Back to the TMP Bugs and Features Message Board



347 hits since 19 Jun 2017
©1994-2017 Bill Armintrout
Comments or corrections?

Sevastopol19 Jun 2017 9:38 a.m. PST

Tried to log in earlier and kept getting message that the the page I was looking for did not exist. Then tried through a bookmark in Microsoft Edge and logged in no problem.

Browser issue maybe?

Pete

Personal logo badwargamer Supporting Member of TMP19 Jun 2017 9:47 a.m. PST

Yep….I have the same since the maintenance yesterday morning. Works on phone and on Pc under chrome….but cant log on in internet explorer, which is annoying as that's my main browser.
Hopefully the editor will fix soon.

mad monkey 119 Jun 2017 9:49 a.m. PST

Same here. Been cut off for a couple of days. Logged on via Fire Fox.

Personal logo Editor in Chief Bill The Editor of TMP Fezian19 Jun 2017 10:07 a.m. PST

Let me finish with the checkbox/Firefox problem, and I will tackle that one next.

What I need is more information exactly what are you doing to cause the bug? (Because logging in works fine for me.) More information might save me from reading reams of coding looking for a needle in a haystack.

Vigilant19 Jun 2017 12:57 p.m. PST

I'm using Internet Explorer on a Microsoft Surface, no problems at all.

Personal logo badwargamer Supporting Member of TMP19 Jun 2017 2:46 p.m. PST

Just trying to log on. Go to restore membership as normal and once entered userid and password it goes to the page mentioned.

rct7500119 Jun 2017 2:53 p.m. PST

Me too. Started sunday. No issues on my phone. But windows 10 with IE fails once i enter usernMe and oassword it then says page is missing.

cepammi19 Jun 2017 8:06 p.m. PST

Can't get in using Internet explorer, but can get in with Chrome.Same problem as above, message says page does not exist after putting in user name and password.

Weddier20 Jun 2017 6:57 p.m. PST

I have windows 7 and run IE 11. I had to clear the cookies for another process and have not been able to log in since. Attempting to restore my membership takes me to an error page with this message:
"Whoops! Somehow, it seems that you're trying to reach a page that no longer exists. We're sorry about that. To get away from this page, you can either click "back" in your browser to return to where you came from, or click on our logo to be taken to our main page."
On the member application page the buttons for restore membership, password reminder, and start membership also take me to that page. It seems that this old edition of Firefox still has the cookie, so thankfully I can report.

Personal logo badwargamer Supporting Member of TMP21 Jun 2017 9:20 a.m. PST

Worked ok this time…thanks editor if you fixed it. If it fixed itself then take the credit anyway!

Sorry - only verified members can post on the forums.