Help support TMP


"index.mv: Line 556: Syntax Error" Topic


13 Posts

All members in good standing are free to post here. Opinions expressed here are solely those of the posters, and have not been cleared with nor are they endorsed by The Miniatures Page.

For more information, see the TMP FAQ.


Back to the TMP Bugs and Features Message Board

Back to the TMP Talk Message Board



749 hits since 29 Jan 2017
©1994-2017 Bill Armintrout
Comments or corrections?

keithbarker30 Jan 2017 12:21 a.m. PST

My start page stops after half-a-dozen Messages with…

index.mv: Line 556: Syntax Error: Expected >, found 'm'

Dans Fantasyland30 Jan 2017 2:35 a.m. PST

I have the same

nevinsrip Sponsoring Member of TMP30 Jan 2017 2:48 a.m. PST

3

Mako11 Supporting Member of TMP Inactive Member30 Jan 2017 3:00 a.m. PST

Mine is just fine.

Texas Jack30 Jan 2017 3:49 a.m. PST

If Bill hasnīt repaired it yet, go to the last post and push the complain button and send a message to Bill about it so he can nuke it, then until it is repaired if you want to see the rest of the front page you can turn off the board the corrupted post is on.

Or, you can go paint some figures. grin

Andrew Preziosi Supporting Member of TMP30 Jan 2017 4:43 a.m. PST

I got it too and just reported it…

Andrew Preziosi Supporting Member of TMP30 Jan 2017 5:44 a.m. PST

What gets me, is that this bug seems to be getting worse every day…and this is, allegedly TMP 3.999999.

OY!

Personal logo Editor in Chief Bill The Editor of TMP Fezian30 Jan 2017 6:08 a.m. PST

go to the last post and push the complain button and send a message to Bill about it so he can nuke it

Nuked – did that fix it for you? (Not getting the problem on my homepage, as it depends on your homepage settings.)

What gets me, is that this bug seems to be getting worse every day…and this is, allegedly TMP 3.999999.

Yes, something in TMP 3.9999 is aggravating the caching system, it's on my list of things to look into…

sjwalker38 Supporting Member of TMP Inactive Member30 Jan 2017 6:46 a.m. PST

I'm getting nostalgic for TMP 3.0 :-)

Gwydion30 Jan 2017 6:48 a.m. PST

No problem with mine.

Bill – would it be worth letting those who have problems know how to configure their page to avoid it?

Personal logo Editor in Chief Bill The Editor of TMP Fezian30 Jan 2017 11:04 a.m. PST

would it be worth letting those who have problems know how to configure their page to avoid it?

No. What I'm trying to say is that it is a bug that affects specific cached versions of the homepage, so that when the bug strikes, only people with those homepage settings will see it. Next time, a different set of people will see it.

I'm getting nostalgic for TMP 3.0 :-)

New technology always has teething problems… grin

alien BLOODY HELL surfer30 Jan 2017 11:22 a.m. PST

but it's not 'new' technology, it's new code into old code surely? Or are you porting over to a different system?

sjwalker38 Supporting Member of TMP Inactive Member30 Jan 2017 11:33 a.m. PST

Now what new technology would that be then?

I thought that, having tried out various 'off the shelf' software packages and found them not fit for purpose as far as TMP 4 was concerned, you're now bravely trying to drag the existing OS into the 21st century – something akin to wrestling a greased pig, I suspect, knowing nothing whatsoever about programming (or, indeed, pig wrestling, honestly!)

You're a braver man than me :-)

Sorry - only verified members can post on the forums.