Help support TMP

"A Trio of 15mm Conans" Topic

5 Posts

All members in good standing are free to post here. Opinions expressed here are solely those of the posters, and have not been cleared with nor are they endorsed by The Miniatures Page.

For more information, see the TMP FAQ.

Back to The Old West Message Board

424 hits since 22 Nov 2011
©1994-2015 Bill Armintrout
Comments or corrections?

miniMo22 Nov 2011 1:37 p.m. PST

Here's Conan in 3 different stands for Hordes of the Things.

Cross-posting this to The Old West Board since the folks over there helped with an earlier discussion on finding buckskin clad figures to convert for the Westmark army.

First up, is a Hero stand for Westmark -- the heroes of Conajohara from the story Beyond The Black River. Conan is a Copplestone figure with helmet and knife added. Slasher is a Splintered Light wolf. and Balthus is a Eureka Texas Ranger officer with hat and pistol removed, and axe added. (The rest of the Westmark army will be more Eureka's.)

Then, the 1981 movie cast for use as a Sneaker or Warband. Conan and Valeria are Copplestone. Subotai is a slightly modified Essex:

And from Conan of Aquilonia, an Aerial Hero on a Zembabwei dragon. Copplestone figure riding a 10mm Kallistra flyer:

miniMo22 Nov 2011 1:43 p.m. PST

Hmm, I lied. The crossposting function isn't working.
Dear Editor, could you please crosspost this to DBx?

My attempts got this message:
/mivacommon/boards/ Line 282: MvLOCKFILE: Runtime Error: Error creating lockfile 'boards/topics.dbf.lck': Timed out waiting for lock

Hmm, and the photos didn't just appear either, ermf?

ancientsgamer Inactive Member22 Nov 2011 8:57 p.m. PST

You have to start over when you get this error.
Would suggest you copy and paste and redo your post. Not sure that Bill has the time to do what you are asking.

When I first saw your post, I thought that Conan had traveled forward in time to Texas. Missed meeting Robert E. Howard by about 50 or so years too ;-)

ancientsgamer Inactive Member22 Nov 2011 8:58 p.m. PST

If I am not mistaken, you have to link directly to a Jpeg file rather than the file flag on your link. It needs to have a .jpg at the end of the link….

miniMo22 Nov 2011 10:28 p.m. PST

Thanks, I'll give a retry a shot.

If the new one makes it over here, then perhaps the Editor can just delete this thread.

Sorry - only verified members can post on the forums.