Help support TMP


"1848 Austrian Artillery - templates" Topic


6 Posts

All members in good standing are free to post here. Opinions expressed here are solely those of the posters, and have not been cleared with nor are they endorsed by The Miniatures Page.

Remember that you can Stifle members so that you don't have to read their posts.

For more information, see the TMP FAQ.


Back to the Paper Modeling Message Board

Back to the 19th Century Gallery Message Board

Back to the 19th Century Discussion Message Board


Areas of Interest

General
19th Century

Featured Hobby News Article


Featured Link


Featured Ruleset


Featured Workbench Article

Simple Magnetic Flight Stands

Personal logo Editor in Chief Bill The Editor of TMP Fezian takes another stab at building a more perfect flight stand.


Featured Book Review


469 hits since 18 Jan 2022
©1994-2022 Bill Armintrout
Comments or corrections?


TMP logo

Membership

Please sign in to your membership account, or, if you are not yet a member, please sign up for your free membership account.
paperbattles18 Jan 2022 10:47 a.m. PST

hi
I tried to draw some figures for the Austrian Artillery in 1848 Italian Campaign. The info are quite reduced and hence I decided to use the 1809 patterns considering that no big chages occurred in the Austrian Army between Napoleonic period and 1848.

link

I tried to prepare also the crew of a gun (around 10 men) according to the moment of the battle (recharginf, firing) etc.

link

link

Every help with detailled info and corrections is very welcomed.
Thanks

paperbattles18 Jan 2022 10:53 a.m. PST

sorry … here the link

link

paperbattles19 Jan 2022 3:22 a.m. PST

I am not able to import here the pictures.. how can I? thanks

Mad Guru Supporting Member of TMP19 Jan 2022 3:56 a.m. PST

link

link

link

@paperbattles: You probably did everything correctly. I did when I first put this comment up here, and the result was 3 links instead of 3 images, same as in your posts above. For whatever reason, sometimes the TMP posting software replaces "img" with "url" which turns the image you were posting into a link instead. The only solution I know of is to use the "edit" function and manually fix the "typos" by replacing each "url" with an "img".

A couple of years ago I spent an hour or more posting a very elaborate battle report filled with many images, all of which turned into links. I had experienced the same problem from time to time over the previous several years, but that time it bothered me enough to leave a comment on a then current thread RE: bugs here at TMP. My comment never got a response and to my knowledge nothing was ever done about it -- though I will say I haven't experienced the problem myself for some time. Then again, I don't post here as often as I used to, which could be the explanation for not running into the problem posting images as much as I used to. Anyway, sorry to go on at such length about something completely disconnected from your thread -- and great job as always on your paper soldier creations!

paperbattles19 Jan 2022 9:11 a.m. PST

@Mad Guru thanks a lot for your explanation! It helped a lot and thanks for publishing my link into pictures.
Sorry for your inconvenieces.

I will try now to post a new pictures, but your explanation was really very clear.
Grazie

paperbattles19 Jan 2022 9:14 a.m. PST

I tried. on the link there was "img" but I published a link

Sorry - only verified members can post on the forums.