Help support TMP


"Has PSR gone??" Topic


42 Posts

All members in good standing are free to post here. Opinions expressed here are solely those of the posters, and have not been cleared with nor are they endorsed by The Miniatures Page.

For more information, see the TMP FAQ.


Back to the Ancients Discussion Message Board

Back to the Napoleonic Discussion Message Board



Areas of Interest

Ancients
Napoleonic

1,519 hits since 15 Mar 2019
©1994-2019 Bill Armintrout
Comments or corrections?

Personal logo 4th Cuirassier Supporting Member of TMP15 Mar 2019 10:58 a.m. PST

I get a 403 error whenever I try to access the site. Been going on for some days now.

Personal logo Texas Jack Supporting Member of TMP15 Mar 2019 11:19 a.m. PST

I hope they are only having technical difficulties, otherwise it would be a huge loss for the hobby.
What makes me optimistic is they were talking about just last week reviewing some newly released figures as soon as they could locate a box, so it looks like they werenīt anticipating closing shop or anything like that.

Personal logo PaulCollins Supporting Member of TMP15 Mar 2019 11:53 a.m. PST

Plastic Soldier Review? I visit daily, including today, with no problem. The latest update is March 10.

Personal logo Texas Jack Supporting Member of TMP15 Mar 2019 12:10 p.m. PST

Hmmm, thatīs interesting. I get a 503 error. I tried it with my normal ip address and with my vpn set to the US and get the same thing.

Personal logo Saber6 Supporting Member of TMP Fezian15 Mar 2019 12:11 p.m. PST

plasticsoldierreview.com

Service Unavailable
HTTP Error 503. The service is unavailable.

Usually a server side Database error (can't get configuration)

Damion15 Mar 2019 12:37 p.m. PST

Works for me. Is it possible that it is a network problem so that only some areas have difficulty accessing?

JCBJCB15 Mar 2019 12:52 p.m. PST

I'm getting the same error the last two days.

Dadster Supporting Member of TMP15 Mar 2019 1:42 p.m. PST

I get to the site without a problem as well.

Rich Bliss15 Mar 2019 1:44 p.m. PST

Ikm in the "get errors category as well

79thPA Supporting Member of TMP15 Mar 2019 1:59 p.m. PST

Doesn't work for me.

Personal logo 4th Cuirassier Supporting Member of TMP15 Mar 2019 2:03 p.m. PST

Works for me from home now, but it didn't the other day….

JimDuncanUK15 Mar 2019 2:58 p.m. PST

Restart your routers.

Personal logo jhancock Supporting Member of TMP15 Mar 2019 3:25 p.m. PST

Clear your cache, too. You might be loading a "saved" version from the cache!

Personal logo StoneMtnMinis Supporting Member of TMP15 Mar 2019 3:43 p.m. PST

Clicked on Saber's link and it worked just fine. Might be a local network issue in parts of the country.

wmyers15 Mar 2019 3:45 p.m. PST

Not working for me, either.

Maybe DOS attacks (from computer nerds upset at the biased high ratings for HAT Miniatures sets)?

Lets party with Cossacks Supporting Member of TMP15 Mar 2019 3:47 p.m. PST

I get 503 error any way I try.

Justin Penwith15 Mar 2019 4:23 p.m. PST

503 for me

FoxtrotPapaRomeo15 Mar 2019 4:36 p.m. PST

tried for some specific pages at the site and get the same 503 error.

Timbo W15 Mar 2019 4:54 p.m. PST

Likewise 503 error for me from a very ancient iPad running equally vintage safari

Timbo W15 Mar 2019 5:10 p.m. PST

Same from modern android phone with chrome.

Lion in the Stars15 Mar 2019 6:02 p.m. PST

Working just fine for me, running Firefox on a Linux computer.

JCBJCB15 Mar 2019 6:22 p.m. PST

Clicked Saber's link, restarted my routers, am running Firefox, and still getting the same error.

Personal logo brass1 Supporting Member of TMP15 Mar 2019 7:19 p.m. PST

Just tried Saber's link and it works fine for me.

LT

Syrinx015 Mar 2019 7:29 p.m. PST

Unavailable to me.

Zephyr115 Mar 2019 8:43 p.m. PST

It was down 2 days for me, came back up for 1 day, and is down again, "503 error"…

C M DODSON16 Mar 2019 1:06 a.m. PST

It's back in business again. This site seems to get attacked on a regular basis for some reason.

A pity as it is a great resource.

Chris

Green Tiger16 Mar 2019 1:20 a.m. PST

Bizzarely I can get it at work but not at home…

Personal logo Texas Jack Supporting Member of TMP16 Mar 2019 1:44 a.m. PST

Still not back yet for me.

Itīs funny, availability doesnīt seem to be connected to location at all. Very strange!

Damion16 Mar 2019 1:58 a.m. PST

Nope, now I'm getting the 503 using the same computer. I'm trying around 12 hours later so maybe time is a factor or maybe their server is just sick.

Personal logo StoneMtnMinis Supporting Member of TMP16 Mar 2019 5:22 a.m. PST

Using Firefox on Windows 10 and just connected this AM.

williamb16 Mar 2019 7:02 a.m. PST

Works on Firefox, but not on Google Chrome or Windows Edge or Windows explorer Now it is not working on Firefox. Either a server issue or possible site viewing overload or even a DOS attack.

Personal logo brass1 Supporting Member of TMP16 Mar 2019 8:09 a.m. PST

It worked fine for me yesterday but today I'm getting the 503 error.

Later: I get the error using Firefox but connect using Chrome and Microsoft Edge. Is a puzzlement.

LT

MajorB16 Mar 2019 10:32 a.m. PST

Doesn't work in Firefox. Works fine in Edge and Chrome.

Personal logo Saber6 Supporting Member of TMP Fezian16 Mar 2019 11:17 a.m. PST

Still getting a 503. Tried from Work and home (different ISPs)

Personal logo Texas Jack Supporting Member of TMP16 Mar 2019 11:31 a.m. PST

It just came back for me on Chrome, anyone else having any luck?

raylev316 Mar 2019 11:37 a.m. PST

Just used sabre's link and got this:

HTTP Error 503. The service is unavailable.

Went through Google and got the same message.

Interesting.

GurKhan16 Mar 2019 3:05 p.m. PST

It just came back for me on Chrome, anyone else having any luck?

Back for me now on both Chrome and Edge.

Timbo W16 Mar 2019 3:37 p.m. PST

Back on Chrome for me now, phew!

Zephyr116 Mar 2019 8:54 p.m. PST

Maybe browsers don't like it because it's HTTP instead of HTTPS? Just a thought…

Personal logo pavelft Supporting Member of TMP16 Mar 2019 9:42 p.m. PST

Works for me.

Personal logo 4th Cuirassier Supporting Member of TMP17 Mar 2019 3:29 a.m. PST

Now works OK from home but not from an Android phone via Chrome.

Herce Salon de Guerre18 Mar 2019 8:18 a.m. PST

Working for me today, clear your cache guys

Sorry - only verified members can post on the forums.