Help support TMP


"Message Board Posts Again Not Showing" Topic


13 Posts

All members in good standing are free to post here. Opinions expressed here are solely those of the posters, and have not been cleared with nor are they endorsed by The Miniatures Page.

For more information, see the TMP FAQ.


Back to the TMP Bugs and Features Message Board



166 hits since 6 Oct 2017
©1994-2017 Bill Armintrout
Comments or corrections?

Personal logo ColCampbell Supporting Member of TMP06 Oct 2017 8:33 a.m. PST

When I just logged on, there were only three message board posts showing. The "earliest" was:

Saxe N. Violets, Articles by Issue
Ottoathome on US artillery (4)
martin goddard on index.mv: Line 718: Syntax Error: Expected >, found 'm'

I've sent Bill a PM about it. Hopefully it will be a quick fix.

Jim

Gone Fishing Supporting Member of TMP06 Oct 2017 8:40 a.m. PST

Yep. The bug has struck again.

IronDuke596 Supporting Member of TMP06 Oct 2017 8:48 a.m. PST

Yes, me too.

Personal logo David Manley Supporting Member of TMP06 Oct 2017 9:02 a.m. PST

eddy195706 Oct 2017 9:13 a.m. PST

Same here

steamingdave4706 Oct 2017 9:20 a.m. PST

More posts, but still only as far back as SaxeN. Violets.

Personal logo Editor in Chief Bill The Editor of TMP Fezian06 Oct 2017 9:22 a.m. PST

Fixed grin

Personal logo ColCampbell Supporting Member of TMP06 Oct 2017 10:28 a.m. PST

Thanks, Bill.

Hafen von Schlockenberg Supporting Member of TMP06 Oct 2017 11:30 a.m. PST

Got here too late to post my usual Bugs pic.

Nuts.

Hafen von Schlockenberg Supporting Member of TMP06 Oct 2017 12:30 p.m. PST

Guess this will have to do.

picture

GypsyComet12 Oct 2017 9:31 a.m. PST

And again.

I'm seeing only five topics from today in the general area. The news and sideboard areas are fine.

wrgmr112 Oct 2017 10:18 a.m. PST

Still not fixed, Bill?

Hafen von Schlockenberg Supporting Member of TMP12 Oct 2017 11:57 a.m. PST

picture

Sorry - only verified members can post on the forums.